power band shifted after rebuild. any ideas why?

  • This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

El Mamito USMC

Zorros Racing Team..
Staff member
Apr 11, 2012
#1
Ok guys the ony things that were added or replaced from my previous build was: new crank, new berings, CP piston 12:5:1 , CRF 450 clutch and CR500 springs.

The bike has a lot of power, response and torque , its just that not it doesn't have that "snaping " pull that it used to. The mec said that the clucth its a very smooth engaging one. There's no slipping or nothing. The bike its a lil easier to ride now, like a lil more civilized quad. For begginer purposes.



I just would like to know if this has happpened to any one else? Just a dubt , I'm still very happy with it and ready for battle this 4th july weekend
 

CJM

Truck Yea
Jan 5, 2013
#2
Possible jetting issue? Never heard of this sorta thing unless you change a cam or go up alot in compression on the piston.

I will say that my 400ex when I added a 04-05 450R carb and I went to 426 on it caused me to shift my power around. Bigbore+better carb imho. I had to go for more speed on my back sprocket (drop teeth) b/c 1st and 2nd and to a degree 3rd came to quick.

Is the above whats going on mamito?
 

El Mamito USMC

Zorros Racing Team..
Staff member
Apr 11, 2012
#3
Possible jetting issue? Never heard of this sorta thing unless you change a cam or go up alot in compression on the piston.

I will say that my 400ex when I added a 04-05 450R carb and I went to 426 on it caused me to shift my power around. Bigbore+better carb imho. I had to go for more speed on my back sprocket (drop teeth) b/c 1st and 2nd and to a degree 3rd came to quick.

Is the above whats going on mamito?
not at all.. all the contrary.. i need to down shift more often but again i havent riden it exept for a moment to "test " the new power band.. ill get better info as soon as i race it..
 

Immortal ATV

Active Member
Apr 16, 2012
#5
Only thing I can think is you are losing compression or the rings are still seating.....other than that maybe add a tooth to the rear.